はじめに

図のようにPowerChute Business Editionソフトウェアは、PowerChute Business Editionエージェント、PowerChute Business Editionサーバ、およびPowerChute Business Editionコンソールの3種類の独立したコンポーネントから成り立っています。

これらの3種類のコンポーネントの詳細についてはPowerChute Business Editionのコンポーネントを、コンポーネントのインストールの概要についてはインストール手順を参照して下さい。

Copyright © 2002
by American Power Conversion Corp.
www.apc.co.jp
All rights reserved
事前の許可無く本書の一部または全部を複製することを禁じます。
Last updated: August 14, 2002.


PowerChute Business Editionのコンポーネント

PowerChute Business Editionエージェント
UPSステータス監視機能、および長時間の停電時にUPSが保護するコンピュータのシステムシャットダウン機能を提供しています。 このソフトウェアは、に記載されているUPSシステムに、直接接続されている各コンピュータ上にインストールする必要があります。

PowerChute Business Editionサーバ
PowerChute Business Editionエージェントの設定と監視を行うために用いられます。 PowerChute Business EditionサーバはPowerChute Business Editionエージェントから情報を収集して、イベントの追跡やイベント通知を行ったり、PowerChute Business Editionコンソールと通信を行います。 このソフトウェアは1台のネットワークコンピュータ上にインストールする必要があります。

PowerChute Business Editionコンソール
PowerChute Business Editionサーバと接続して、UPSで保護されているシステムの管理と設定を行います。 PowerChute Business Editionコンソールは、サポートしているOSが動作する任意のワークステーション、デスクトップ、またはラップトップ上にインストールして下さい。

Copyright © 2002
by American Power Conversion Corp.
www.apc.co.jp


インストール手順

PowerChute Business Editionのインストール手順については、次の各項目を参照して下さい。

手順1: PowerChute Business Editionエージェントのインストール

手順2: PowerChute Business Editionサーバのインストール

手順3: PowerChute Business Editionコンソールのインストール

手順4: UPSシステムのネットワークへの追加

注意：

PowerChute Business Editionをインストールする前に、PowerChute plus、PowerChute Personal Edition、PowerChute Network Shutdownなどの他のPowerChute製品をアンインストールして下さい。


手順1: PowerChute Business Editionエージェントのインストール

PowerChute Business Editionエージェントは、UPSで保護された各コンピュータ上にインストールします。

  1. 使用許諾契約に同意します。

  2. PowerChuteエージェントのインストールフォルダを選択します。

  3. 接続されているUPSの自動検出を選択します。

    注意：

    「APC UPSの通信ポートを自動検出しますか？」という質問に対し、[いいえ]を選択すれば、[UPSタイプ]と[通信ポート]を手動で設定できるダイアログボックスが表示されます。

  4. ユーザ名とパスワードを入力します。 ユーザ名とパスワードは、PowerChuteエージェント全体で共通でなければなりません。ただし、コンピュータ、または管理者アカウントやドメインアカウントと異なっていても構いません。


手順2: PowerChute Business Editionサーバのインストール

PowerChute Business Editionエージェントを集中管理するために、UPSで保護している1台のコンピュータ上にPowerChute Business Editionサーバをインストールします。 システムの可用性を最大限に高めるために、PowerChute Business EditionサーバはPowerChute Business Editionエージェントが動作しているマシン上にインストールすることをお勧めします。ただし、必須ではありません。

  1. 使用許諾契約に同意します

  2. ユーザ名とパスワードを入力します。 ユーザ名とパスワードは、手順1: PowerChute Business EditionエージェントのインストールでPowerChute Business Editionエージェントのインストール時に指定したものと同じでなければなりません。

  3. 必要に応じて、[製品のアップデート情報を自動チェックする]を有効または無効にします。

  4. PowerChute Business Editionエージェント用の設定プロファイルを作成します。 設定プロファイルの詳細については、「設定プロファイルの作成」を参照して下さい。

  5. インストールしたPowerChute Business Editionサーバが管理するPowerChute Business Editionエージェントを選択します。 左側からPowerChute Business Editionエージェントを選択して［追加］をクリックして下さい。または、［新規］をクリックしてPowerChute Business Editionエージェントのアドレスを直接入力して下さい。 設定が完了したら、［適用］をクリックして、選択した各PowerChute Business Editionエージェントに設定プロファイル情報を送信します。

    注意:
    ［デバイスリストの設定］ダイアログには、自動検出されたローカルネットワークセグメント上のPowerChute Business Editionがエージェントが表示されます。 25ノード版では、[デバイス検出の設定]をクリックし、セグメントを入力することにより、他のネットワークセグメント上のエージェントも検出することが可能です。


手順3: PowerChute Business Editionコンソールのインストール

PowerChute Business Editionコンソールは、デスクトップ、ワークステーション、またはラップトップコンピュータ上にインストールします。 PowerChute Business Editionコンソールは、利用する複数のコンピュータ上にインストールすることができます。


手順4: UPSシステムのネットワークへの追加

ネットワークに追加する各UPSに対して、次の作業を行います。

  1. 新しいUPSに接続している各コンピュータに対して、手順1: PowerChute Business Editionエージェントのインストールを繰り返します。

  2. PowerChute Business Editionコンソールの［ツール］メニューから［デバイスリストの設定］を選択して、新しいPowerChute Business Editionエージェントの検出と追加を行います。


サポートするUPSモデル

PowerChute Business Editionエージェントは、シリアル接続の以下のUPSモデルを管理することができます。

  • モデル番号にAPではなくSUが使われているSmart-UPSおよびSmart-UPS XL。

    注意:
    モデル番号はSmart-UPSのバックパネルのバーコードステッカーにあります。 たとえばSU700は、サポートされているSmart-UPS 700を表しています。AP900など、モデル名がAPから始まるものはサポートされていません。

    USB対応Smart-UPSのUSB通信は、Windows 2000、Windows XP上でのみサポートされます。

  • 1996年8月以降製造で、ファームウェアレビジョンが「z」以降のMatrix-UPS。

    注意:
    PowerChute Business EditionエージェントのセットアッププログラムがMatrix-UPSを検出した場合、そのUPSはサポートされています。

  • Back-UPS。

PowerChute Business Editionエージェントは、Share-UPS 8-Port Interface Expanderや2-Port Interface Expander Cardを介してシリアル接続されているUPSでも、サポートしているモデルならば通信することができます。