はじめに

PowerChute Business Editionサーバをインストールする場合、セットアップの最後に2種類のウィザードが起動します。

  • 最初に起動する設定プロファイルの作成ウィザードでは、サーバが使用する初期設定プロファイルを定義します。

    注意:
    UPS設定プロファイルの作成ウィザードは、PowerChute Business Editionコンソールのインストール時にも同時にインストールされます。 これによって、コンソールから設定プロファイルがまだ定義されていないPowerChute Business Editionサーバにログオンし、このウィザードを使って設定プロファイルを作成することができます。

  • 初期設定プロファイルの定義後に起動するデバイスリスト設定ウィザードでは、PowerChute Business Editionサーバが監視するシステムを指定します。
Copyright © 2002
by American Power Conversion Corp.
www.apc.co.jp
All rights reserved
事前の許可無く本書の一部または全部を複製することを禁じます。
Last updated: August 14, 2002.


設定プロファイルの作成ウィザード

PowerChute Business Editionサーバをインストールする場合、セットアップの最後に設定プロファイルの作成ウィザードが起動します。 このウィザードを使って、PowerChute Business Editionサーバの初期設定プロファイルを作成します。 設定プロファイルには、次の項目を定義します。

  • イベント発生時にPowerChute Business Eidionサーバがユーザに通知するための手段。
  • PowerChute Business Editionエージェントが使用する電源保護方針。

初期設定プロファイルの作成後は、PowerChute Business Editionコンソールを使って設定プロファイルを変更することができます。PowerChute Business Editionコンソールを利用できない場合は、UPS設定プロファイルウィザードを起動してプロファイルを変更することもできます。 このウィザードを起動するには、［スタート］>［プログラム］>［APC PowerChute Business Edition］>［設定プロファイルウィザード］を選択するか、またはPowerChute Business Edition プログラムファイルフォルダ中のwizard.exeを実行して下さい。

ウィザードを使った初期設定プロファイルの作成方法、および既存のプロファイルの変更方法については、設定プロファイルを参照して下さい。ウィザード使用中に表示される可能性があるメッセージについては、エラーおよびステータスメッセージを参照して下さい。

Copyright © 2002


設定プロファイル

UPSの設定プロファイルウィザードを使って、PowerChute Business Edition (PCBE)サーバのデバイスリストに記載されたシステムに適用する設定プロファイルを作成したり、変更することができます。

  1. ウィザードの初期画面で［次へ>］をクリックすると、設定プロファイルの作成作業を始めることができます。

  2. PowerChute Business Editionサーバが管理するシステムにイベントが発生した場合の通知手段を選択して、［次へ>］をクリックします。

    • ポケベル

    • E-Mail通知

    • ブロードキャストメッセージ

  3. 選択した通知手法に応じて適切な設定を行い、［次へ>］をクリックします。

  4. PowerChute Business Editionサーバのデバイスリストに記載されているシステムの電源保護方針を選択し(［安全性を重視］または［ランタイムを重視］)、［次へ>］をクリックします。

    注意:
    電源保護方針の設定を変更した場合、新しい設定プロファイルがPCBEサーバのデバイスリスト中のすべてのデバイスに適用される旨メッセージが表示されます。これは、電源保護方針を変更した場合、デバイス個別に行った設定が上書きされるためです。

    このメッセージは、初めて設定プロファイルを作成する場合や、PCBEサーバのデバイスリストにシステムが登録されていない場合には表示されません。

  5. [システムのシャットダウン]を確認して、［次へ>］をクリックします。

  6. ［設定の概要］ダイアログボックスには、選択した設定プロファイルの設定内容が表示されています。 設定内容を変更する場合は［<前へ］を、この設定内容を適用する場合は［次へ>］をクリックします。

  7. PowerChute Business Editionサーバのデバイスリストにシステムが登録されていない場合、または電源保護方針を変更していない場合は、［変更が完了しました］ダイアログボックスが表示されたらウィザードを終了して下さい。 それ以外の場合は、Step 8に進んで下さい。

  8. 既存の設定プロファイルの電源保護方針の設定を変更した場合、変更内容はPowerChute Business Editionサーバのデバイスリストに登録されているシステムに適用されます(Step 4を参照)。 ［設定プロファイル結果］ログには、各システムの設定プロファイルの更新ステータスが表示されます。 ［設定プロファイル結果］ログに、更新が完了したことを知らせるメッセージが表示されたら、ウィザードを終了して下さい。

    注意:
    設定プロファイル作成時および変更時に表示される可能性があるメッセージやログエントリについては、    エラーおよびステータスメッセージを参照して下さい。


ポケベル

E-mailを受信できるポケベルの場合、E-Mail通知のアドレスリストにそのポケベルのE-mailアドレスを追加することができます。


E-Mail通知

［通知手段の設定］ダイアログで［E-Mail通知］または［ポケベル］オプションを選択すると、［E-Mail通知の設定］ダイアログボックスが表示されます。 イベント発生時にPowerChute Business Editionサーバから正しく通知させるためには、このダイアログに表示されている3つの設定をすべて定義する必要があります。

  • ［SMTPメールサーバ名］には、完全に解決されたSMTPサーバのドメイン名またはIPアドレスを指定します。(例:mail.server.com)。
  • ［SMTPユーザ名］には、SMTPサーバが送信時に使用するE-Mailアカウント(Fromアドレス)を指定します(例: admin@mail.server.com)。
  • ［送信先E-Mailアドレス］には、イベント発生時に通知する受信者のE-Mailアドレス(Toアドレス)を指定します(例:user@mail.server.com)。 ［追加...］および［変更...］ボタンを使って、最高5個までのアドレス(ポケベルのE-Mailアドレスも含む)を追加、変更することができます。

    注意:
    リストからアドレスを削除するには、目的のアドレスを選択して［削除］をクリックします。


ブロードキャストメッセージ

［通知手段の設定］ダイアログで［ブロードキャストメッセージ］を選択した場合、［ブロードキャスト通知の設定］ダイアログが表示されます。 このダイアログから、PowerChute Business Editionイベント発生時にブロードキャスト通知を受け取る、Windows NT/ 2000/ XPシステムを指定します。

  • ［ドメイン全体］を指定した場合、メッセージはシステムドメイン内のあるすべてのWindows NT/ 2000/ XPユーザに送信されます。
  • ［特定のアドレス］を選択した場合、IPアドレスかホスト名で指定されたWindows NT/2000/ XPシステムにだけメッセージが送信されます。


電源保護方針

このダイアログから、電源障害発生時にPowerChute Business Editionエージェントが行う動作の基本方針を設定することができます。

  • ［安全性を重視］は、システムの動作時間を高めるよりもデータの保存とシャットダウンを安全に行いたい場合に選択します。

    • この項目を選択した場合、電源障害時にUPSのバッテリ状態が1分間継続すると、シャットダウンが開始されます。

      注意:
      PowerChute Business Editionコンソールを使えば、デバイスリスト中の各システム個別に、この時間制限を変更することができます。

    • 電源障害によりUPSのシャットダウンが行われた場合、バッテリが90%充電された時点でUPSが再起動されます。ただし、Matrix-UPSは手動で起動する必要があります。

      注意:
      シャットダウンは、すぐに解決しないと重大な問題を引き起こすようなイベントが発生した際に行われます。 電源方針に［安全性を重視］を選択した場合に、システムのシャットダウンを行う契機となるイベントについては、      シャットダウン イベント(安全性を重視)を参照して下さい。

  • ［ランタイムを重視］は、アップタイムを最大にすることが重要なミッションクリティカルなサーバを保護する場合に選択します。

    • この項目を選択した場合、電源障害時にUPSは電源供給が可能な限りバッテリ動作を行った後、シャットダウンが開始されます。 つまり、バッテリ残量がシステムが安全にシャットダウンするために必要なランタイムになるまでの間、動作し続けます。

    • 電源障害によりUPSのシャットダウンが行われた場合、電源が復旧するとすぐにUPSが再起動されます。

      注意:
      シャットダウンは、すぐに解決しないと重大な問題を引き起こすようなイベントが発生した際に行われます。 電源方針に［ランタイムを重視］を選択した場合に、システムのシャットダウンを行う契機となるイベントについては、      シャットダウンイベント(ランタイムを重視)を参照して下さい。

選択した電源保護方針は、現在デバイスリストに登録されている各システムのPowerChute Business Editionエージェントに適用されます。また、将来デバイスリストに追加されるシステムにも同じように適用されます。

注意:
選択した電源方針がすべてのシステムに対して適切だとは限りません。 このような場合は、PowerChute Business Editionコンソールを起動して、各システムの［デバイスのプロパティ］ダイアログにある［電源障害］オプションから、そのシステムの電源保護方針を変更して下さい。


シャットダウン イベント(安全性を重視)

［安全性を重視］オプション(電源保護方針)を選択した場合、次のイベントが発生するとPowerChute Business Editionエージェントによりシステムがシャットダウンされます(これらのイベントの詳細については、コンソールのオンラインヘルプを参照して下さい)。

  • UPS内部温度しきい値超過
  • ローバッテリ状態
  • ランタイムが残りわずかです
  • バッテリ状態時に通信切断
  • バッテリ状態時間しきい値超過
  • UPS過負荷

    注意:
    UPSがバッテリ動作に切り替わった際に、「利用できるランタイムが不十分」または「バッテリ消耗」イベントが発生すると、すぐにシャットダウンが開始されます。


シャットダウンイベント(ランタイムを重視)

［ランタイムを重視］オプション(電源保護方針)を選択した場合、次のイベントが発生するとPowerChute Business Editionエージェントによりシステムがシャットダウンされます(これらのイベントの詳細については、コンソールのオンラインヘルプを参照して下さい)。

  • ローバッテリ状態
  • ランタイムが残りわずかです
  • UPS内部温度しきい値超過
  • バッテリ状態時に通信切断
  • UPS過負荷状態

    注意:
    UPSがバッテリ動作に切り替わった時に、「利用できるランタイムが不十分」または「バッテリ消耗」イベントが発生している場合、すぐにシャットダウンが開始されます。


エラーおよびステータスメッセージ

設定プロファイルの変更時に表示される可能性のあるメッセージについては、UPS設定プロファイルの作成ウィザードのメッセージを参照して下さい。

デバイスリスト中のシステムに設定プロファイルを適用する際に表示される可能性のあるメッセージについては、設定プロファイル適用時のログメッセージを参照して下さい。

注意:
状況を説明するメッセージに関する説明はありません。


UPS設定プロファイルの作成ウィザードのメッセージ

ウィザードを使って設定プロファイルの作成や変更を行う際に表示される可能性のあるメッセージを次に示します。

メッセージ | 説明
設定プロファイル中に次のエラーが検出されました。 | 次のような問題が発生していることを表しています。 指定されていないE-mailパラメータがある。 ブロードキャスト通知アドレスが指定されて いない。 1つ以上の通知手段を指定する必要がありま す。 この問題を解決するためには、適切な通知手段を設定して下さい。
新しい設定プロファイルはまだ保存されていません。 本当に終了しますか？ | ［いいえ］を選択するとダイアログボックスに戻ります。［はい］を選択した場合、変更内容は破棄されます。
電源保護の設定を変更する場合、新しい設定プロファイルをデバイスリスト中のすべてのデバイスに適用し直す必要があります。 この設定はUPS個別に行った設定を上書きすることがあります。 処理を続行しますか？ | ［いいえ］を選択すると、デバイスリスト中のシステムに設定プロファイルを再適用しないで、プロファイルの通知手段を変更することができます。［はい］を選択すると、新しいプロファイルがデバイスリスト中のシステムに適用されます。この場合、独自の設定を行っていたシステムは、再び設定し直す必要があります。


設定プロファイル適用時のログメッセージ

設定内容を変更した場合、サーバのデバイスリストにシステムが登録されていると、それらのシステムに変更した設定が反映されます。

このログを参照する際には、次のようなログエントリやメッセージが表示されます。

ログエントリ | 説明
<ホスト名>からの応答がありません。 | 設定プロファイルをもう一度適用して下さい。 それでも問題が解決しない場合は、通信障害関連メッセージを参照して下さい。
<ホスト名>がデバイスリストにありません。 | システムがデバイスリストに登録されていません。該当するシステムの設定プロファイルは更新されません。
設定プロファイルを<ホスト名>に適用できませんでした。 | 設定プロファイルの適用時に、システムのシャットダウンが開始されていたかまたは通信(シリアルまたはネットワーク)が失われました。
<ホスト名>に適したプロファイルが見つかりません。 | サポートされていないUPSを使用しているか、またはシステムのPowerChute Business EditionエージェントがUPSと通信できません。
<ホスト名>にプロファイルが正しく適用されました。 | このシステムのプロファイルが更新されました。

メッセージ | 説明
設定プロファイルの適用時にエラーが発生しました。 | デバイスリスト中のシステムへの新規プロファイルの適用が完了しましたが、一部のシステムは新規プロファイルで更新できませんでした。
一部の変更は完了していません。 今終了すると、設定プロファイルが正しく適用されたかどうかを確認することはできません。 本当に終了しますか？ | 変更を完全に行わないままダイアログボックスを終了しようとしています。 ［はい］を選択すると、すでに更新された内容だけが有効になります。


デバイスリスト設定ウィザード

PowerChute Business Editionサーバをシステムにインストールする場合、初期設定プロファイルの作成が完了した後に、デバイスリスト設定ウィザードが起動します。 デバイスリストには、PowerChute Business Editionサーバが管理するシステムを指定します。 設定プロファイルは、これらのシステムに適用されます。

デバイスリスト設定ウィザードを使って、PowerChute Business Editionサーバのデバイスリストを作成することができます。 デバイスリストを作成した後は、PowerChute Business Editionコンソールを使ってデバイスリストを変更したり、コンソールが利用できない場合は、デバイスリスト設定ウィザードを使用してデバイスリストを変更することができます。 デバイスリスト設定ウィザードを起動するには、［スタート］>［プログラム］>［APC PowerChute Business Edition］>［デバイスリストウィザード］を選択するか、またはPowerChute Business Editionプログラムファイルフォルダにあるupslist.exeファイルを実行して下さい。

ウィザードを使った初期デバイスリストの作成方法、および既存のデバイスリストの変更方法については、デバイスリストを参照して下さい。ウィザード使用中に表示される可能性があるメッセージについては、エラーおよびステータスメッセージを参照して下さい。


デバイスリスト

デバイスリスト設定ウィザードが起動すると、次の情報が表示されます。

  • ウィザードタイトルのすぐ下には、PowerChute Business Editionサーバがライセンスを受けた監視対象システム数(5台または25台)が表示されています。
  • ［検出されたデバイス］には、デバイスリストに追加できるシステムが表示されています。これらのシステムは自動的に検出されたものです。

    注意:
    自動検出されるシステムについて、または検出処理の設定方法については、    検出手順を参照して下さい。

  • ［現在のデバイスリスト］には、すでにデバイスリストに登録されているシステムが表示されます。

    注意:
    このダイアログボックスを使用時に表示される可能性のあるメッセージについては、    デバイスリスト設定ウィザードのメッセージを参照して下さい。

デバイスリストに登録するシステムの追加、削除方法を次の表に示します。

目的 | 作業
検出されたシステムの追加。 | ［検出されたデバイス］から目的のシステムを選択して、［追加>］をクリックします。 注意: 自動検出されるシステムについて、または検出処理の設定方法については、検出手順を参照して下さい。
IPアドレスまたはホスト名を指定してシステムを追加する。 | ［新規］をクリックして、［現在のデバイスリスト］に緑色のチェックマークとともに表示されたタイトル(新規デバイス)を、目的のシステムのIPアドレスまたはホスト名に変更して下さい。
システムを削除する。 | ［検出されたデバイス］から目的のシステムを選択して、［<削除］をクリックします。

目的のシステムを追加、削除し終わったら、［適用］をクリックして下さい。 ［デバイスリストの設定］ダイアログに、変更内容が反映されます。

変更処理が完了するまでは(正常でも失敗でも)、［閉じる］および［変更］ボタンは無効になっています。 変更が完了したら、［閉じる］をクリックしてダイアログボックスを閉じます。デバイスリストをさらに変更したい場合には、［変更］をクリックして下さい。

注意:
デバイスリスト変更時に表示される可能性があるメッセージについては、サマリの変更メッセージを参照して下さい。


検出手順

PowerChute Business Editionサーバは、自己と同じユーザ名とパスワードを使用するPowerChute Business Editionエージェントがインストールされているシステムを自動的に検出します。

デフォルトでは、サーバと同じIPセグメント上にあるシステムだけが検出されます。 5ノードﾞ版のPCBEでは、サーバと同じネットワークセグメント上にあるエージェントのみ検出可能ですが、25ノード版では、[デバイス検出の設定]を使って[デバイス検出の設定]ダイアログを表示して、次の作業を行うことができます。

  • ［IPセグメント］に新しいIPセグメントを指定して、［追加-->］をクリックして下さい。
  • PowerChute Business Editionが特定のセグメントの検出をしないようにするには、［検出するIPセグメント］から目的のセグメントを選択して、［削除］を選択して下さい。
  • ［適用］をクリックすると、変更内容が反映されます。
  • ［閉じる］をクリックして、デバイスリスト設定ウィザードに戻ります。

    注意:
    ［検出の設定］のダイアログボックスを使用時に表示される可能性のあるメッセージについては、    検出過程のメッセージを参照して下さい。


エラーおよびステータスメッセージ

システムをデバイスリストに登録すると、そのシステムにサーバのPowerChute Business Edition設定プロファイルが適用されます。 デバイスリスト設定ウィザードを使って既存のデバイスリストを変更する際に、設定プロファイルが見つからない場合に表示される可能性があるメッセージについては、設定プロファイルアクセス失敗メッセージを参照して下さい。

このウィザードの使用時に表示される可能性があるメッセージについては、次の各項目を参照して下さい。

  • デバイスリスト設定ウィザードのメッセージ
  • 検出過程のメッセージ
  • サマリの変更メッセージ

    注意:
    状況を説明するメッセージに関する説明はありません。


設定プロファイルアクセス失敗メッセージ

デバイスリスト設定ウィザードを使って既存のデバイスリストを変更する際に、設定プロファイルが見つからない場合は、次のようなメッセージが表示される可能性があります。

メッセージ | 説明
デフォルトの設定プロファイルが作成されていません。 デバイスをデバイスリストに追加するには、設定プロファイルを作成する必要があります。 作成しますか？ | 設定プロファイルが存在していません。 プロファイルを作成する場合は、［はい］をクリックして下さい。 プロファイルがないと、デバイスリスト設定ウィザードにアクセスすることはできません。
現在の設定プロファイルを取得することができません。 PowerChute Business Editionサーバから応答がありません。 もう一度実行しますか？ | 問題が解決しない場合は、通信障害関連メッセージを参照して下さい。


デバイスリスト設定ウィザードのメッセージ

デバイスリスト設定ウィザードの使用時に表示される可能性があるメッセージを次に示します。

メッセージ | 説明
デバイスリストの変更は適用されません。 本当に終了しますか？ | デバイスリストに変更内容を適用する前に［キャンセル］がクリックされました。 ［はい］をクリックすると、変更内容は破棄されます。
このサーバが管理するデバイスは不明です。 PowerChute Business Editionサーバからの応答がありません。 | ウィザードを終了した後、再起動して下さい。 それでも問題が解決しない場合は、通信障害関連メッセージを参照して下さい。
PowerChute Business Editionサーバからの応答がありません。 もう一度操作を行って下さい。 | それでも問題が解決しない場合は、通信障害関連メッセージを参照して下さい。


検出過程のメッセージ

［検出の設定］ダイアログボックスを使って、検出手順時に検出するIPセグメントのリストを変更する際に表示される可能性のあるメッセージを次に示します。

メッセージ | 説明
次の検出状態を設定できません: PowerChute Business Editionサーバから応答がありません。 もう一度実行しますか？ | 問題が解決しない場合は、通信障害関連メッセージを参照して下さい。
検出セグメントを判断できません。 PowerChute Business Editionサーバから応答がありません。 もう一度実行しますか？ | 問題が解決しない場合は、通信障害関連メッセージを参照して下さい。
検出セグメントは10個までしか指定できません。 | ［検出の設定］ダイアログには、すでにPowerChute Business Editionが検出するIPセグメントが限度数まで指定されています。


サマリの変更メッセージ

このログを参照する際には、次のようなログエントリやメッセージが表示されます。

ログエントリ | 説明
<ホスト名>からの応答がありません。 | このシステムをもう一度追加して下さい。 それでも問題が解決しない場合は、通信障害関連メッセージを参照して下さい。
<ホスト名>は、すでにデバイスリストに存在しています。 | システムはすでにデバイスリストに存在しています。
<ホスト名>がデバイスリストにありません。 | システムはデバイスリストからすでに削除されています。
<ホスト名>を追加しました。 | このシステムをデバイスリストに追加しました。
<ホスト名>を追加できません。 すでに<サーバ名>が管理しています。 | このシステムは、他のPowerChute Business Editionサーバのデバイスリストに登録されています。 同じシステムを複数のPowerChute Business Editionサーバで監視することはできません。
<ホスト名>を追加できません: デバイスの限度数に達しました。 | デバイスリストには、すでにPowerChute Business Editionサーバのライセンスで許可されている限度数までのシステムが追加されています。
<ホスト名>が見つかりません。 | PowerChute Business Editionサーバは、このシステムを見つけることができません。 システムが存在していない、システムがネットワークにTCP/IPで接続されていない、またはPowerChute Business Editionエージェントがシステムにインストールされていない可能性があります。
<ホスト名>にログインできません。 | このシステムのPowerChute Business Editionエージェントは、PowerChute Business Editionサーバと同じユーザ名とパスワードを使用していません。
<ホスト名>の追加に失敗しました。 | このシステムをもう一度追加して下さい。 それでも問題が解決しない場合は、通信障害関連メッセージを参照して下さい。
設定プロファイルを<ホスト名>に適用できませんでした。 | 一般的にこのメッセージは、サポートしていないUPSをシステムが使っていることを示しています。 ただし、設定プロファイルの適用時に該当するシステムがシャットダウン中だったり、通信(ネットワークまたはシリアル)が失われた場合にも、このエントリが記録されることがあります。
<ホスト名>の削除に失敗しました。 | このシステムを削除するために、設定ファイルにアクセスすることができません。
<ホスト名>を削除しました。 | このシステムをデバイスリストから削除しました。
<ホスト名>は省略しました。すでにリストに追加されています。 | 同じシステムを複数定義しています。 たとえば、同じシステムをホスト名とIPアドレスの両方で重複して指定しています。

メッセージ | 説明
応答しないシステムがあります。 デバイスリストを更新します。 | すべての変更が成功した訳ではなく、デバイスリストは成功した変更内容だけを反映することを表しています。
デバイスリストの変更が完了していません。 本当に終了しますか？ | すべての変更が完了しないまま終了しようとしています。 ［はい］をクリックした場合、正しく変更が完了した設定だけが有効になります。
デバイスリストを更新します。 | すべての変更を完了する前にダイアログボックスを終了した場合に表示されます。 終了するまでに行った変更内容で、デバイスリストを更新することを表しています。


通信障害関連メッセージ

この問題は、次の原因が考えられます。

  • ネットワークの混雑またはネットワーク障害により、PowerChute Business Editionコンソールの[アプリケーションの設定]ダイアログボックスの[リクエストタイムアウト時間]に指定された時間(デフォルトでは20秒)が経過する前に、通信障害が発生した。

    注意:
    PowerChute Business Editionコンソールから［リクエストタイムアウト時間］の値を変更することができます。

  • 応答を受信する前にネットワーク通信が失われた。
  • システムが存在していない、システムが停止している、またはシステムがネットワークから切断された。
  • システムがPowerChute Business Editionエージェントを使用していない、エージェントが動作していない、またはPowerChute Business EditionエージェントがPowerChute Business Editionサーバと同じユーザ名とパスワードを使用していない。

この問題を解決できない場合には、APCカスタマサポート(www.apc.co.jp/sands)にお問い合わせ下さい。